ERROR ON CLICK GET STARTED BUTTON

80 posts / 0 new
Last post
lodderig
Same issue here. Could you re

Same issue here. Could you re-enable?


MQBrianCoakley
Try it now - you should be
Try it now - you should be all set.

nicolas.petit-jean
Same issue here. Could you re-enable?

Same issue here. Could you re-enable?


MQBrianCoakley
You should be good to go now.
You should be good to go now.

john.whitham
Same Issue as Above

"You do not have a Mint-enabled account."


MQBrianCoakley
You should be able to get in
You should be able to get in now.

p.verkooijen
Same issue

Same issue


MQBrianCoakley
This issue is caused by back
This issue is caused by back-end (api) accounts being deleted after long periods of no use. The front-end (Developer Network) account has not been deleted. A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys can not be retrieved even if the old account is salvaged on the back-end. At this point it is less error prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

NabiUllah1
Please anyone tell me how to

Please anyone tell me how to solve.


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

clettenberg
Same Problem

My account is having the same issue. Could you please re-enable?


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

ngalford
Same issue, I need to be re

Same issue, I need to be re-enabled.

Thanks


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

behsunschool@gm...
having problem

I've just created an account about 1 hour ago and I also have this problem, Can anyone tell me. if I have to do something or what the issue is?


MQBrianCoakley
Your account looks good and
Your account looks good and your key is working great. Are you still seeing this issue?

andy.21
Same problem!

You do not have a Mint-enabled account. Please contact your administrator


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

resortchildcare
I have the same message

I have the same message


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

jason.25
Also not mint-enabled on here as well

Can you please enable so I can create new app key. THanks!


MQBrianCoakley
A new email can be used to
A new email can be used to create a new account with a new key to get back up and running. Old, deleted keys cannot be retrieved even if the old account is salvaged on the back-end. At this point, it is less error-prone to create a new account rather than salvage the unused one. Sorry for the inconvenience.

jkope
I just created an account and am seeing the Mint-enabled issue

I just created an account and am seeing the common Mint-enabled issue. Would you be able to help me on this? 


MQBrianCoakley
That's odd. We're looking
That's odd. We're looking into it.

MQBrianCoakley
We noticed that the email
We noticed that the email used ends in .con instead of .com. We don't think that's the root cause (yet) but it does leave open the opportunity to just create a new account with the correct email and get a fresh start. That would be the quickest fix at this point so I hope that is a viable option for you. Let me know if it isn't.

wuhujundequartz
Someone suspend my account so

Someone suspend my account so plz sugest me any tool or method so that I can track that person

.


MQBrianCoakley
Your MapQuest developer
Your MapQuest developer account looks new and unused. I don't think you're referring to a MapQuest account.

shoffman@mcoe.org
@MQBrianCoakley I am having

@MQBrianCoakley I am having the same problem. 


MQBrianCoakley
It looks like there was an
It looks like there was an issue when the account was created and the API account was never created while the Developer Network account was. You can create a new account or we can delete the current account so you can recreate it. Let me know how you'd like to proceed.